<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":3,"applicationTime":311,"agent":""}</script>
<script type="text/javascript">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</script>
<script>
  var googleAnalyticsId = "UA-81776302-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<title>NCPreps.com  -  Final 2018 NCPreps.com/HS Media Basketball Polls 3/23</title>
<meta content='NCPreps.com  -  Final 2018 NCPreps.com/HS Media Basketball Polls 3/23' property='og:title'>
<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-42736c1a7eb2a694d80bae23270ea1b0c5d5da44d33cc12c90aec89380ed21f5.css" />

<script src="https://cdn.rivals.com/production/assets/application-1192834571c64be74f40c174e62f4a16bd5be09f451ac0b083467411d00857c8.js"></script>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="bexgr1XydrbNahHq3GtvBOVgkbX+Ct1cnNUhFFZpVT+B04DSROWCxHudh7NDs0C1j8e35pk0ISwLDJoyCcQ5sQ==" />
<script type="application/javascript">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</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://ncpreps.rivals.com/news/final-2018-ncpreps-com-hs-media-basketball-polls-3-23' property='og:url'>
<meta content='https://cdn.rivals.com/image/upload/f_auto,q_auto,t_thumbnail/o4tgfd53rdy4y4holtf5' property='og:image'>
<meta content='Here are the final 2018 NCPreps.com/HS Media Basketball Polls.' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2018-03-23 16:28:25 -0500' property='article:published_time'>
<meta content='2018-03-23 16:31:13 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "ncpreps.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='ncpreps contents-show_updated_layout' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  @media screen and (max-width: 1023px) {
    .ncpreps #programming > h1 {
      background-color: #174e0a !important; } }
  .ncpreps > header .notification-link .count-container {
    background-color: #174e0a !important; }
  .ncpreps > header .wrapper-container {
    background-color: #174e0a !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .ncpreps > header .wrapper-container {
        border-bottom: 5px solid #009a00 !important; } }
  .ncpreps > header .invalid-email-banner {
    background-color: #174e0a;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .ncpreps > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .ncpreps > header .invalid-email-banner a:hover {
      color: #009a00; }
  @media screen and (max-width: 767px) {
    .ncpreps > header .mobile-header {
      background-color: #009a00 !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .ncpreps > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .ncpreps > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .ncpreps > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .ncpreps > header .nav-row > ul,
    .ncpreps > header .third-nav {
      background-color: white !important; }
    .ncpreps > header .dropdown-toggle > i.fa {
      color: #174e0a !important; } }
  .ncpreps > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #174e0a; }
  
  .site-primary-font-color {
    color: #174e0a; }
  
  .site-primary-background-color {
    background-color: #174e0a; }
  
  .site-secondary-font-color {
    color: #009a00; }
  
  .site-secondary-background-color {
    background-color: #009a00; }
  
  :root {
    --outbrain-primary-color: #174e0a;
    --outbrain-secondary-color: #009a00; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-controller='NavController as ctrl' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="//Rivals.rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="North Carolina HS Sports" class="school-header" href="//ncpreps.rivals.com"><img src="https://res-1.cloudinary.com/rivals/image/upload/aknx0awc9xi08wkr06ue" alt="Aknx0awc9xi08wkr06ue" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span>Join the Rivals community!</span>
          <a class='btn' ng-href='{{ ctrl.subscribePath }}'>Subscribe</a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && (ctrl.isDesktop || ctrl.isTablet)'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//ncpreps.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;ncpreps&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//ncpreps.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;ncpreps&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022719668,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "Final 2018 NCPreps.com/HS Media Basketball Polls 3/23"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='NCPreps' name='twitter:site'>
<meta content='Final 2018 NCPreps.com/HS Media Basketball Polls 3/23' name='twitter:title'>
<meta content='Here are the final 2018 NCPreps.com/HS Media Basketball Polls.' name='twitter:description'>
<meta content='https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/o4tgfd53rdy4y4holtf5' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init([{"id":1907199,"title":"Mallard Creek&#x0027;s Williams Talks Recruiting","slug":"mallard-creek-s-williams-talks-recruiting","kind":"premium","site_id":98,"sport":"football","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-03-23T14:23:21.015-05:00","summary":"Quentin Williams, a 2020 defensive end from Mallard Creek talks about his recruitment. ","deleted":false,"author_name":"Deana King","author_title":"Publisher","permalink":"https://ncpreps.rivals.com/news/2020-intro-de-quentin-williams","site_name":"NCPreps.com","type":"Content","programming":[98],"associated_links":[]},{"id":1906922,"title":"Thoughts on the VTO Sports Combine in Charlotte","slug":"thoughts-on-the-vto-sports-combine-in-charlotte","kind":"free","site_id":98,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-22T17:55:25.411-05:00","summary":"Over 180 athletes participated in the annual VTO Sports Combine held at Mallard Creek High School on March 18th. ","deleted":false,"author_name":"Deana King","author_title":"Publisher","permalink":"https://ncpreps.rivals.com/news/thoughts-on-the-vto-sports-combine-in-charlotte","site_name":"NCPreps.com","type":"Content","programming":[98],"associated_links":[]},{"id":1906429,"title":"NCPreps.com Spotlight: Kris Williams","slug":"ncpreps-com-spotlight-kris-williams","kind":"free","site_id":98,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-22T10:39:03.707-05:00","summary":"Kris Williams of Clinton High School in Clinton, NC is a multi-sport athlete that excels in football and basketball.","deleted":false,"author_name":"Dolphus Pearson III","author_title":"NCPreps.com Staff Writer","permalink":"https://ncpreps.rivals.com/news/ncpreps-com-spotlight-kris-williams","site_name":"NCPreps.com","type":"Content","programming":[98],"associated_links":[]},{"id":1906415,"title":"Starmount HS Kicking Camp","slug":"starmount-hs-kicking-camp","kind":"free","site_id":98,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-21T12:00:51.501-05:00","summary":"The 26th annual Starmount Kicking camp will be held on April 14 at Starmount High School in Boonville. ","deleted":false,"author_name":"Deana King","author_title":"Publisher","permalink":"https://ncpreps.rivals.com/news/starmount-hs-kicking-camp","site_name":"NCPreps.com","type":"Content","programming":[98],"associated_links":[]},{"id":1906160,"title":"NCPreps.com Spotlight: Malik Stanback","slug":"ncpreps-com-spotlight-malik-stanback","kind":"free","site_id":98,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-20T20:04:21.182-05:00","summary":"Richmond Senior High School in Rockingham, NC is home to a vast number of former and current NFL players. ","deleted":false,"author_name":"Dolphus Pearson III","author_title":"NCPreps.com Staff Writer","permalink":"https://ncpreps.rivals.com/news/ncpreps-com-spotlight-malik-stanback","site_name":"NCPreps.com","type":"Content","programming":[98],"associated_links":[]},{"id":1905821,"title":"Top Performers from Charlotte VTO Sports Combine","slug":"top-performers-from-charlotte-vto-sports-combine","kind":"free","site_id":98,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-20T10:58:52.937-05:00","summary":"Here are the top performers of the 2018 VTO Sports Combine in Charlotte on Sunday March 18th. ","deleted":false,"author_name":"Deana King","author_title":"Publisher","permalink":"https://ncpreps.rivals.com/news/top-performers-from-charlotte-vto-sports-combine","site_name":"NCPreps.com","type":"Content","programming":[98],"associated_links":[]},{"id":1905808,"title":"Highlights from the Charlotte VTO Sports Combine","slug":"highlights-from-the-charlotte-vto-sports-combine","kind":"free","site_id":98,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-19T19:46:34.867-05:00","summary":"Over 180 student-athletes from all over the Eastern part of the US came to Mallard Creek High School to compete.","deleted":false,"author_name":"Dolphus Pearson III","author_title":"NCPreps.com Staff Writer","permalink":"https://ncpreps.rivals.com/news/highlights-from-the-charlotte-vto-sports-combine","site_name":"NCPreps.com","type":"Content","programming":[],"associated_links":[]},{"id":1904895,"title":"NCPreps.com Spotlight: Mario Love Jr. ","slug":"ncpreps-com-spotlight-mario-love-jr-","kind":"free","site_id":98,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-17T10:28:14.535-05:00","summary":"Hough High School (NC) class of 2021 cornerback Mario Love Jr has already solidified himself as one of the top DBs","deleted":false,"author_name":"Dolphus Pearson III","author_title":"NCPreps.com Staff Writer","permalink":"https://ncpreps.rivals.com/news/ncpreps-com-spotlight-mario-love-jr-","site_name":"NCPreps.com","type":"Content","programming":[],"associated_links":[]},{"id":1904715,"title":"NCPreps.com Spotlight: Gabriel Hollingsworth","slug":"ncpreps-com-spotlight-gabriel-hollingsworth","kind":"free","site_id":98,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-16T07:28:46.183-05:00","summary":"QB Gabriel Hollingsworth (2020) of Reagan HS is anxiously awaiting the upcoming the upcoming 2018 season. ","deleted":false,"author_name":"Deana King","author_title":"Publisher","permalink":"https://ncpreps.rivals.com/news/ncpreps-com-spotlight-gabriel-hollingsworth","site_name":"NCPreps.com","type":"Content","programming":[],"associated_links":[]},{"id":1904283,"title":"NCPreps.com Spotlight: Payton Page","slug":"ncpreps-com-spotlight-payton-page","kind":"free","site_id":98,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-14T20:38:33.561-05:00","summary":"Greensboro (NC) Dudley HS Class of 2021 defensive tackle Payton Page is starting to garnish some college interest. ","deleted":false,"author_name":"Deana King","author_title":"Publisher","permalink":"https://ncpreps.rivals.com/news/ncpreps-com-spotlight-payton-page","site_name":"NCPreps.com","type":"Content","programming":[],"associated_links":[]},{"id":1903368,"title":"NCPreps.com Spotlight: Nicholas Treco","slug":"ncpreps-com-spotlight-nicholas-treco","kind":"free","site_id":98,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-12T16:25:44.402-05:00","summary":"Class of 2019 all-purpose back Nicholas Treco decided to make a life change that could bring in huge benefits. ","deleted":false,"author_name":"Deana King","author_title":"Publisher","permalink":"https://ncpreps.rivals.com/news/ncpreps-com-spotlight-nicholas-treco","site_name":"NCPreps.com","type":"Content","programming":[],"associated_links":[]},{"id":1902778,"title":"2018 NCHSAA State Hoops Championship Results","slug":"2018-nchsaa-state-hoops-championship-results","kind":"free","site_id":98,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-10T13:50:48.031-06:00","summary":"Here are the results for the 2018 NCHSAA State Hoops Championships.","deleted":false,"author_name":"James Alverson (NCHSAA)","author_title":"Special to NCPreps","permalink":"https://ncpreps.rivals.com/news/2018-nchsaa-state-hoops-championship-results","site_name":"NCPreps.com","type":"Content","programming":[],"associated_links":[]},{"id":1902513,"title":"NCPreps.com Spotlight: Charlie Mensh","slug":"ncpreps-com-spotlight-charlie-mensh","kind":"free","site_id":98,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-09T12:53:05.414-06:00","summary":"Charlie Mensh, a 5-10 165 pound Class of 2019 QB from R.J. Reynolds HSin Winston-Salem (NC) is coming off a great 2017.","deleted":false,"author_name":"Deana King","author_title":"Publisher","permalink":"https://ncpreps.rivals.com/news/ncpreps-com-spotlight-charlie-mensh","site_name":"NCPreps.com","type":"Content","programming":[],"associated_links":[]},{"id":1901327,"title":"NCPreps.com Spotlight: Cade Mintz","slug":"ncpreps-com-spotlight-cade-mintz","kind":"free","site_id":98,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-08T05:43:49.959-06:00","summary":"Sophomore wide receiver/defensive back Cade Mintz of Cherokee High is ready for the upcoming season.","deleted":false,"author_name":"Deana King","author_title":"Publisher","permalink":"https://ncpreps.rivals.com/news/ncpreps-com-spotlight-cade-mintz","site_name":"NCPreps.com","type":"Content","programming":[],"associated_links":[]},{"id":1901314,"title":"NCPreps.com Spotlight: Dewan Lesesne","slug":"ncpreps-com-spotlight-dewan-lesesne","kind":"free","site_id":98,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-06T16:43:21.185-06:00","summary":"Most left-handed guards have\r\na reputation of having an unpredictable, yet efficient game. Clinton High\r\nSchool (NC)","deleted":false,"author_name":"Dolphus Pearson III","author_title":"NCPreps.com Staff Writer","permalink":"https://ncpreps.rivals.com/news/ncpreps-com-spotlight-dewan-lesesne","site_name":"NCPreps.com","type":"Content","programming":[],"associated_links":[]},{"id":1901297,"title":"NCPreps.com Spotlight: Kendall Winston","slug":"ncpreps-com-spotlight-kendall-winston","kind":"free","site_id":98,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-06T11:15:53.264-06:00","summary":"Kendall\r\nWinston of Nash Central HS (NC) is a lock-down corner with impeccable ball skills. ","deleted":false,"author_name":"Dolphus Pearson III","author_title":"NCPreps.com Staff Writer","permalink":"https://ncpreps.rivals.com/news/ncpreps-com-spotlight-kendall-winston","site_name":"NCPreps.com","type":"Content","programming":[],"associated_links":[]},{"id":1900839,"title":"NCPreps.com Spotlight: Jurriente Davis","slug":"ncpreps-com-spotlight-jurriente-davis","kind":"free","site_id":98,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-05T07:31:27.029-06:00","summary":"Dudley (NC) Class of 2019 linebacker Jurriente Davis wants to play at the next level. ","deleted":false,"author_name":"Deana King","author_title":"Publisher","permalink":"https://ncpreps.rivals.com/news/ncpreps-com-spotlight-jurriente-davis","site_name":"NCPreps.com","type":"Content","programming":[],"associated_links":[]},{"id":1900830,"title":"2018 NCHSAA State Championships Info","slug":"2018-nchsaa-state-championships-info","kind":"free","site_id":98,"sport":"basketball","news_type":"team","content_type":"Content::ForumThread","live_at":"2018-03-05T07:02:24.036-06:00","summary":"Here are the times and locations for all 2018 NCHSAA State Basketball Championships. ","deleted":false,"author_name":"Deana King","author_title":"Publisher","permalink":"https://ncpreps.rivals.com/news/2018-nchsaa-state-championships-info","site_name":"NCPreps.com","type":"Content","programming":[],"associated_links":[]},{"id":1900582,"title":"2018 NCHSAA Men&#x0027;s Regionals Results ","slug":"2018-nchsaa-men-s-regionals-results","kind":"free","site_id":98,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-04T12:20:22.191-06:00","summary":"Here are the results from the 2018 NCHSAA Men&#x0027;s Regionals Championships. ","deleted":false,"author_name":"Deana King","author_title":"Publisher","permalink":"https://ncpreps.rivals.com/news/2018-nchsaa-men-s-regionals-results","site_name":"NCPreps.com","type":"Content","programming":[],"associated_links":[]},{"id":1900485,"title":"2018 NCHSAA Women&#x0027;s Regionals Results","slug":"2018-nchsaa-women-s-regionals","kind":"free","site_id":98,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-04T12:08:43.687-06:00","summary":"Here are the results of the 2018 NCHSAA Womens Regional Championships for all classes. ","deleted":false,"author_name":"Deana King","author_title":"Publisher","permalink":"https://ncpreps.rivals.com/news/2018-nchsaa-women-s-regionals","site_name":"NCPreps.com","type":"Content","programming":[],"associated_links":[]},{"id":1899671,"title":"NCPreps.com Spotlight: Aaron Scott","slug":"ncpreps-com-spotlight-aaron-scott","kind":"free","site_id":98,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-01T13:11:42.293-06:00","summary":"North Mecklenburg (NC) Aaron Scott is ready for the upcoming 2018 season. ","deleted":false,"author_name":"Deana King","author_title":"Publisher","permalink":"https://ncpreps.rivals.com/news/ncpreps-com-spotlight-aaron-scott","site_name":"NCPreps.com","type":"Content","programming":[],"associated_links":[]},{"id":1899138,"title":"NCHSAA Hoops Regionals","slug":"nchsaa-hoops-regionals-1","kind":"free","site_id":98,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-02-28T09:55:38.138-06:00","summary":"Here are the pairings for the NCHSAA Regionals.","deleted":false,"author_name":"Deana King","author_title":"Publisher","permalink":"https://ncpreps.rivals.com/news/nchsaa-hoops-regionals-1","site_name":"NCPreps.com","type":"Content","programming":[],"associated_links":[]}], nil, 98, nil, true); subdomain = &#x0027;ncpreps&#x0027;; aolPlayerId = &#x0027;59650847f3bdc926ec4feae1&#x0027;; aolCompanyId = &#x0027;595ee4c52a30cb7ee3e53978&#x0027;'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>
<div class='article-container new'>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header news-header' style='background: #174e0a'>
Ticker
</div>
<div class='news' ng-repeat='content in newsList()'>
<div class='article' ng-if='content.type === "Content"'>
<div class='forum-icon' ng-if='forumThread(content.content_type)'></div>
<a class='title' href='{{content.permalink}}' ng-class="{'indent': content.kind === 'premium'}">
<div ng-cloak>{{content.title}}</div>
</a>
<div class='byline'>
<div class='premium-icon' ng-if='content.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='link-icon' ng-if='link(content.content_type)'><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 19.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->

<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewbox="0 0 16 12.2" enable-background="new 0 0 16 12.2" xml:space="preserve">
  <path id="XMLID_228_" fill="#0A4EA3" d="M9.1,8.8C8.3,10,7,10.7,5.5,10.7c-2.4,0-4.3-1.9-4.3-4.3s1.9-4.3,4.3-4.3
      c1.4,0,2.6,0.7,3.4,1.7h1.2C9.2,2.3,7.5,1.2,5.5,1.2c-2.9,0-5.3,2.4-5.3,5.3s2.4,5.3,5.3,5.3c2,0,3.8-1.2,4.7-2.9H9.1z"></path>
  <polygon id="XMLID_229_" fill="#0A4EA3" points="16.2,6.1 13.8,3.7 13.8,6.2 5.8,6.2 5.8,7.2 13.8,7.2 13.8,8.6 	"></polygon>
</svg>
</div>
<time datetime='{{content.live_at}}' ng-cloak>
{{timeAgo(content.live_at)}}
</time>
<a class='edit-article' href='/publishing/contents/{{content.id}}/edit' ng-show='$parent.isPublisher'>Edit</a>
</div>
</div>
<div class='tweet' ng-if='content.type === "Tweet"'>
<div class='tweet-icon'></div>
<a class='title' href='{{content.tweet_url}}' target='_blank'>
<div ng-bind-html='content.text_news_feed'></div>
</a>
</div>
</div>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":147,"image_id":555225,"url":"https://ncpreps.com","position":1,"site_id":98,"created_at":"2016-08-02T13:02:18.523-05:00","updated_at":"2016-09-20T16:36:20.955-05:00","image_url":"https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/e8y5gprgrpvfcbliumir"}' class='ad-one'></rv-custom-ad>
<rv-custom-ad ad='{"id":218,"image_id":2019898,"url":"http://wncsportsnetwork.com/","position":2,"site_id":98,"created_at":"2017-03-16T21:42:27.764-05:00","updated_at":"2017-11-06T12:03:32.705-06:00","image_url":"https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/nm54uh2gtdti2bgeic3u"}' class='ad-two'></rv-custom-ad>

<rv-homepage-forums ad-referer='https://ncpreps.rivals.com/news/final-2018-ncpreps-com-hs-media-basketball-polls-3-23' background-color='#174e0a' base-api-url='https://ncpreps.forums.rivals.com/' homepage='false' message-board-url='ncpreps.forums.rivals.com' pub-ad='{"id":218,"image_id":2019898,"url":"http://wncsportsnetwork.com/","position":2,"site_id":98,"created_at":"2017-03-16T21:42:27.764-05:00","updated_at":"2017-11-06T12:03:32.705-06:00","image_url":"https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/nm54uh2gtdti2bgeic3u"}' size='size' space-id='2022719668' subscribed-user='subscribedUser'></rv-homepage-forums>


<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='new-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://ncpreps.rivals.com/news/final-2018-ncpreps-com-hs-media-basketball-polls-3-23/printable' site-name='NCPreps.com'></rv-share-links>
</div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2018-03-23 16:28:25 -0500') }}</span>
<span class='article-header-sport'>basketball</span>
<a class='edit-article updated-article-page' href='{{editPath(subdomain)}}//publishing/contents/1907220/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>Final 2018 NCPreps.com/HS Media Basketball Polls 3/23</h2>
<div class='header-image'></div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<span>
<span class='title-sm'>
Deana King
&bull;
</span>
<span class='type-sm'>NCPreps.com</span>
</span>
</div>
<div class='vertical-align link-button' ng-click='authorBio()' ng-cloak>
<div class='caret-down' ng-cloak ng-show='!expandProfile'></div>
<div class='caret-up' ng-cloak ng-show='expandProfile'></div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
<span>
<span class='title-sm'>Publisher</span>
</span>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>

</div>
</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='st__content-block st__content-block--text article-text'>
<p><b>1A BOYS</b></p><p>1. Winston-Salem Prep (7) 26-3 – 70</p><p>2. Pamlico 22-6 – 62</p><p>3. Lincoln Charter 26-5 – 56</p><p>4. Rocky Mount Prep 25-1 – 50</p><p>5. North Stanly 24-6 – 38</p><p>6. Starmount 24-4 – 37</p><p>7. Voyager Academy 22-7 – 29</p><p>8. South Stokes 20-8 – 12</p><p>9. North Rowan 18-9 – 10</p><p>10. Granville Central 15-12 - 5</p><p>10. Holmes 19-5 – 5</p><p>10. Research Triangle 23-3 – 5</p><p><br></p><p><b>HONORABLE MENTION:</b> Cherokee (16-6) – 4; Avery County (20-7) – 2; Community School of Davidson (23-7) – 1; Pine Lake Prep (19-8) – 1; </p><p><br></p><p><b>2A BOYS</b><b></b></p><p>1. Forest Hills (7) 30-2 – 70</p><p>2. Greene Central 26-7 - 63</p><p>3. Salisbury 27-4 - 50</p><p>4. Clinton 27-2 – 46</p><p>5. Mountain Heritage 23-2- 38</p><p>6. Fairmont 29-2 – 36</p><p>7. Farmville Central 22-4 – 27</p><p>8. East Lincoln 25-6 - 23 </p><p>9. Kinston 22-5 – 21</p><p>10. Hendersonville 20-7 – 6</p><p><br></p><p><b>HONORABLE MENTION</b>: West Stokes (20-8) – 2; R-S Central (21-8) - 2; Northeastern (21-5) – 1; </p><p><br></p><p><b>3A BOYS</b><b></b></p><p>1. Cox Mill (7) 29-3 – 70 </p><p>2. Northside-Jax 29-1 – 63</p><p>3. Ben Smith 27-4 – 55</p><p>4. Eastern Guilford 27-3 – 48</p><p>5. Hickory 27-3 – 38</p><p>6. Carson 26-3 – 33</p><p>7. New Hanover 26-5 – 30</p><p>8. Southern Lee 25-4 - 21</p><p>9. Charlotte Catholic 25-4 – 19</p><p>10. Northern Durham 24-4 – 5</p><p>10. Mount Tabor 23-7 – 5</p><p><br></p><p><b>HONORABLE MENTION:</b> Kings Mountain (24-6) – 1; </p><p><br></p><p><b>4A BOYS</b><b></b></p><p>1. Independence (7) 31-1 – 70</p><p>2. Heritage 25-5 – 63</p><p>3. South Central 27-1 – 55</p><p>4. Garner 26-2 – 42</p><p>5. Rocky River 23-7 – 35</p><p>5. Broughton 26-3 – 35</p><p>7. Olympic 22-5 – 32</p><p>8. Butler 25-6 – 20</p><p>9. North Meck 27-2 – 15</p><p>10. Green Hope 22-6 – 8</p><p><br></p><p><b>HONORABLE MENTION:</b> Ardrey Kell (23-6) – 7; Hoke County (26-2) – 2; Leesville Road (21-7) – 1; </p><p><br></p><p><b>1A GIRLS</b><b></b></p><p>1. Mount Airy (7) 27-2 – 70</p><p>2. Murphy 27-3 – 60</p><p>3. Pamlico 26-2 – 59 </p><p>4. Cape Hatteras 25-1 – 41</p><p>5. Weldon 22-3 – 40</p><p>6. East Wilkes 23-5 – 33</p><p>7. Northampton 21-4 – 30</p><p>8. Cherokee 19-7 – 28</p><p>9. Roxboro Community 22-3 – 9 </p><p>9. Union Academy 24-3 – 9</p><p><br></p><p><b>HONORABLE MENTION:</b> Chatham Central (19-4) – 5; Riverside-Martin (22-7) – 1; </p><p><br></p><p><b>2A GIRLS</b><b></b></p><p>1. North Pitt (7) 26-5 – 70</p><p>2. North Wilkes 28-4 – 63</p><p>3. Mountain Heritage 27-2 – 55</p><p>4. Kinston 29-2 – 50</p><p>5. Richlands 26-4 – 35</p><p>5. Ledford 23-6 – 35</p><p>7. East Duplin 25-3 – 29</p><p>8. Wilkes Central 17-13 – 22</p><p>9. East Burke 27-2 – 9</p><p>9. East Bladen 27-2 – 9</p><p><br></p><p><b>HONORABLE MENTION: </b>Smoky Mountain (24-2) – 7; South Granville (21-9) – 2; Forbush (23-5) – 1; </p><p><br></p><p><b>3A GIRLS</b><b></b></p><p>1. Northern Guilford (7) 28-4 – 70</p><p>2. Jacksonville 23-4 – 63</p><p>3. Ashbrook 30-1 – 56</p><p>4. Havelock 23-3 – 48</p><p>5. EE Smith 27-4 - 41</p><p>6. Rockingham 25-5 – 32</p><p>7. North Iredell 24-6 – 28</p><p>8. Hillside 21-8 – 21</p><p>9. Eastern Guilford 24-4 – 14</p><p>10. Carson 25-4 – 12 </p><p><br></p><p><b>HONORABLE MENTION:</b> none</p><p><br></p><p><b>4A GIRLS</b><b></b></p><p>1. Northwest Guilford (7) 29-2 - 70</p><p>2. Southeast Raleigh 30-1 – 63</p><p>3. Mallard Creek 28-3 – 56</p><p>4. Laney 28-3 – 47</p><p>5. West Forsyth 24-4 – 34</p><p>6. Heritage 26-3 – 31</p><p>6. Ardrey Kell 25-4 – 31</p><p>8, Green Hope 24-5 – 22</p><p>9. Hickory Ridge 26-2 – 15</p><p>10. South Meck 25-5 – 8 </p><p><br></p><p><b>HONORABLE MENTION:</b> Reagan (21-6) – 5; Lumberton (25-5) – 2; Leesville Road (22-5) – 1; </p>
</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://ncpreps.rivals.com/news/final-2018-ncpreps-com-hs-media-basketball-polls-3-23/printable' site-name='NCPreps.com'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>

</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='{"id":218,"image_id":2019898,"url":"http://wncsportsnetwork.com/","position":2,"site_id":98,"created_at":"2017-03-16T21:42:27.764-05:00","updated_at":"2017-11-06T12:03:32.705-06:00","image_url":"https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/nm54uh2gtdti2bgeic3u"}' enrichments='[{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Rank","football":false,"list_id":3119,"list_title":"2019 Rivals.com North Carolina Top 45","position":2},{"active":true,"type":"ScoreboardScores","football":null,"list_id":null,"list_title":null,"position":3}]' is-super-admin='' ncaab-schedule-year='2017' ncaaf-schedule-year='2018' new-article-layout='true' scoreboard-photos-id='15152' scoreboard-scores-id='15151' site='{"id":98,"legacy_id":958,"name":"NCPreps.com","friendly_name":"North Carolina HS Sports","annual_discount":null,"subdomain":"ncpreps","primary_color":"174e0a","secondary_color":"009a00","font_color":"ffffff","short_name":"ncpreps","maple_ncaaf_team_id":null,"maple_ncaaf_endpoint":null,"maple_ncaab_team_id":null,"maple_ncaab_endpoint":null,"maple_college_id":null,"google_analytics_id":"UA-81776302-1"}' twitter-feed='{"id":98,"site_id":98,"handle":"NCPreps","list_name":"NCPreps-staff","created_at":"2016-02-01T12:25:13.724-06:00","updated_at":"2017-02-14T17:58:38.019-06:00","hashtags":[],"usernames":["NCPreps","Rivals","RivalsFriedman","TheWolfpacker","HeelIllustrated","NCHSAA"],"max_number":5}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://ncpreps.rivals.com/news/final-2018-ncpreps-com-hs-media-basketball-polls-3-23/printable' site-name='NCPreps.com'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022719668', 'https://ncpreps.rivals.com/news/final-2018-ncpreps-com-hs-media-basketball-polls-3-23');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "Final 2018 NCPreps.com/HS Media Basketball Polls 3/23";
  _sf_async_config.sections = 'content,content-basketball,content-basketball-free,content-article';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":147,"image_id":555225,"url":"https://ncpreps.com","position":1,"site_id":98,"created_at":"2016-08-02T13:02:18.523-05:00","updated_at":"2016-09-20T16:36:20.955-05:00","image_url":"https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/e8y5gprgrpvfcbliumir"}' class='ad-one'></rv-custom-ad>
</div>
<div class='OUTBRAIN' data-ob-template='Rivals.com' data-src='https://ncpreps.rivals.com' data-widget-id='AR_4'></div>
<script src='https://widgets.outbrain.com/outbrain.js' type='text/javascript'></script>
</div>

</div>
</main>
<footer>
<ul class='footer-links list-inline'>
<li>
<a href='https://n.rivals.com/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='https://policies.yahoo.com/us/en/yahoo/ip/index.htm'>Copyright/IP Policy</a>
<a href='https://n.rivals.com/news/contact-us-5'>Contact Us</a>
<a href='/tos'>Terms of Service</a>
<a href='https://n.rivals.com/news/member-services'>Member Services</a>
</li>
</ul>
<div class='copyright-notice'>&copy; Yahoo! Inc.</div>
</footer>
</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022719668",
    c7: "https://ncpreps.rivals.com/news/final-2018-ncpreps-com-hs-media-basketball-polls-3-23"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Fncpreps.rivals.com%2Fnews%2Ffinal-2018-ncpreps-com-hs-media-basketball-polls-3-23&c5=2022719668&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
